Just upgraded my phone and tweets no longer show...

Discussion in 'Admin/Mod Help Forum' started by redflash, Jan 2, 2018.

  1. Jan 2, 2018
    #1

    redflash Full Member

    Joined:
    Jan 28, 2010
    Messages:
    1,897
    Location:
    in Ryan Giggs' slip stream
    Hi I've upgraded my phone to a S8+ and since I have I can' get tweets to show on Twitter thread.

    Never had this problem before with my previous 5 samasungs.

    Has something changed or does anyone know how I can get this to work.

    Thanks in advance
  2. Jan 2, 2018
    #2

    Marcelinho87 Full Member

    Joined:
    Aug 4, 2010
    Messages:
    3,345
    Location:
    Barnsley
    Well I had the S8+ until recently and it was a problem I had too, a dilemma actually.

    Are you using the built in browser, samsung internet? I think that was the problem.

    Trouble is it is a fecking brilliant browser! Quick, addons, adblockers the works.
  3. Jan 3, 2018
    #3

    jojojo Moderator Staff

    Joined:
    Aug 18, 2007
    Messages:
    26,727
    Location:
    Welcome to Manchester reception committee
    I think that's the issue. Some of those blocks that stop popups etc also block "social media content" which includes embedded tweets. Whether you can selectively permit tweets again I don't know.
  4. Jan 3, 2018
    #4

    redflash Full Member

    Joined:
    Jan 28, 2010
    Messages:
    1,897
    Location:
    in Ryan Giggs' slip stream
    Thank you and you were right. I'm using the chrome browser and it's working a treat. I'll look into Samsung browser and if I find a fix I'll post it in this thread
  5. Jan 3, 2018
    #5

    Red Katie The least positive person in match threads ever

    Joined:
    Mar 10, 2013
    Messages:
    12,567
    Location:
    Norway
    Thanks @redflash. I had the same problem on my S8 but using crome instead seemed to have fixed the problem.
  6. Jan 4, 2018
    #6

    redflash Full Member

    Joined:
    Jan 28, 2010
    Messages:
    1,897
    Location:
    in Ryan Giggs' slip stream
    No probs
  7. Jan 11, 2018
    #7

    Andycoleno9 Full Member

    Joined:
    Mar 4, 2017
    Messages:
    3,105
    Location:
    Croatia
    Same problem here.All worked great till yesterday. Using chrome as always. Any ideas?
  8. Jan 12, 2018
    #8

    DdeGoat Banned

    Joined:
    Dec 19, 2017
    Messages:
    468
    Facing a similar issue on my computer. Was working fine till a couple of ago. Now tweets don't open on any firefox or Chromium based browsers. Works fine on Chrome, though.
  9. Jan 12, 2018
    #9

    Sky1981 Fending off the urge

    Joined:
    Apr 12, 2006
    Messages:
    19,735
    Location:
    Under the bright neon lights of sincity
    Oot : was samsung built in browser better than chrome?
  10. Jan 12, 2018
    #10

    MadDogg Full Member

    Joined:
    Apr 24, 2002
    Messages:
    8,433
    Location:
    Manchester Utd never lose, just run out of time
    Over the last day or two I've had the same issue using chrome on my PC. Seems to work in Microsoft Edge though.
  11. Jan 12, 2018
    #11

    ZIDANE Full Member

    Joined:
    Jul 20, 2007
    Messages:
    6,754
    Location:
    Manchester
    Supports:
    The Philosophy.
    Edge works fine but not in Chrome Version 63.0.3239.132. Tried in incognito with addons turned off, I don't think it's anything to do with adblockers as I tested on Edge with those addons and the tweets appeared fine.
  12. Jan 12, 2018
    #12

    jojojo Moderator Staff

    Joined:
    Aug 18, 2007
    Messages:
    26,727
    Location:
    Welcome to Manchester reception committee
    The new version of chrome has a lot of features designed to stop site redirection and media autorun. I'm guessing one of these has stopped the Twitter feature working.
  13. Jan 13, 2018
    #13

    Thaumaste Full Member

    Joined:
    Jul 10, 2009
    Messages:
    254
    Same problem here, both in regular and incognito mode. Very frustrating. Anyone figured out a solution?
  14. Jan 13, 2018
    #14

    Niall All Powerful Super Being Staff

    Joined:
    Jun 13, 1999
    Messages:
    15,800
    I'm on Chrome 63.0.3239.132 and Tweets are loading without issue for me. In the past this has been related to adblockers and such.

    For those on a desktop / laptop, you're sure all addons are disabled in incognito mode?
  15. Jan 13, 2018
    #15

    ZIDANE Full Member

    Joined:
    Jul 20, 2007
    Messages:
    6,754
    Location:
    Manchester
    Supports:
    The Philosophy.
    I disabled all extensions and they still weren't working.

    The 'problem' is the following:

    Settings > Advanced > Cookies > Block 3rd Party Cookies = [ON]​

    On blocks it but turned off doesn't block tweets regardless of extensions - obvious when I thought about it.

    I left it on and added an exception

    [*.]twitter.com​
  16. Jan 13, 2018
    #16

    DdeGoat Banned

    Joined:
    Dec 19, 2017
    Messages:
    468
    That worked for me. Thanks @ZIDANE
  17. Jan 14, 2018
    #17

    Suedesi Full Member

    Joined:
    Aug 3, 2001
    Messages:
    14,614
    Location:
    Florida
  18. Jan 20, 2018
    #18

    Invictus Poster of the Year 2015 Staff

    Joined:
    Mar 22, 2014
    Messages:
    11,205
    Location:
    I am your Nakama!
    Supports:
    Piracy on the High Seas
    [​IMG]
  19. Jan 20, 2018
    #19

    Jippy Sleeps with tramps, bangs jacuzzis, dirty shoes Scout

    Joined:
    Nov 19, 2009
    Messages:
    39,350
    Location:
    Jet fuel doesn't melt steel beams
  20. Jan 22, 2018
    #20

    Andycoleno9 Full Member

    Joined:
    Mar 4, 2017
    Messages:
    3,105
    Location:
    Croatia