Welcome to the new XenForo 2 site

Niall

All Powerful Super Being
Staff
Joined
Jun 13, 1999
Messages
19,023
So, this looks a little different!

The site has finally been upgraded from XenForo 1 to XenForo 2. Thanks for your patience if you were trying to access the site throughout the day and kept seeing that holding page again and again. It was a long ol' upgrade, more than 12 hours in the end, but it went remarkably smoothly considering the scope of the update (it was almost like a fresh install of the site).

With this upgrade to XenForo 2 comes a whole range of new features and a brand new design, including (with links to details on the XenForo website):
Emojies are supported in XenForo 2 but after much consideration I decided not to enable them. They're a real love them or hate them feature. Once enabled, there is no way to control / limit what emojies can be used so I have concerns posts will be overun by annoying icons of every shape and style. Our current "classic" crop of smilies should be sufficient to convey whatever emotions people want to express on here. I would like to modernise them in the future as they are looking a little dated, but that's for another day.

Also, the search index is still being rebuilt for the next few hours so you will only get partial search results (most likely older content) until that finishes.

This upgrade has been a long time coming and it's taken a lot longer to get this over the line than I expected (XenForo 2 was released nearly 2 years to the day), but we're here now and I hope you'll be as happy with the update as I am.

As always with any big change, there are likely to be a few snags that crop up. If you run into any issues using the new site, please post in here (or PM me) with as much detail as you can and I'll look into it.

Cheers!
 

Pexbo

Online influencer who has never watched Star Wars
Joined
Jun 2, 2009
Messages
44,915
Location
Brizzle
First!


Looks chuffing smashing. Big round of applause for your work today, sounds like an epic task!
 

Massive Spanner

Thinks Geoff Shreeves has one
Joined
Jul 2, 2014
Messages
13,587
Location
Tool shed
I'm very grateful you did this with me on a plane most of today and not at work!

Site looks great, though I have to say, the adverts seem far more intrusive on the mobile site than on the old site.
 

Green_Red

Full Member
Joined
May 29, 2013
Messages
7,329
whoa! massive change, looks good though, well done. I had withdrawal symptoms today.
 

Mrs Smoker

Full Member
Joined
Aug 24, 2011
Messages
24,232
Location
In garden with Maurice
Supports
Panthère du Ndé
I tried it already on that test forum, and I liked it. Some problems (login, clicking on smilies icon,...), but no biggie.

I liked the selection of possible emojies, but I can see why you would eventually decline to enable them.
 

Pagh Wraith

Full Member
Joined
May 2, 2011
Messages
2,750
Not exactly pretty I have to say, particularly this grey-ish background. Why doesn't the new site use the whole width of the screen?
 

ivaldo

Mediocre Horse Whisperer, s'up wid chew?
Joined
Nov 15, 2012
Messages
23,075
Change. Change! I’m scared.
 

The Man Himself

asked for a tagline change and all I got was this.
Joined
Feb 12, 2013
Messages
21,354
I am worried for technology illiterate @brewlio . He will take ages to adjust to the change.
 

R'hllor

Full Member
Joined
Jun 6, 2013
Messages
12,013
Not trying to sound like a prick, thank you for all the great work but it looks a bit bleached to me, compared to the old one. Guess, have to get used to it, thats all.
 

Ubik

Full Member
Joined
Jul 8, 2010
Messages
17,195


Got that problem when trying to login on Firefox and Chrome. People with the same issue, for now log in directly via https://www.redcafe.net/login/
Just a heads up that I'm getting this message when I try to change the tab on the "Home" page between forum/all/general etc, although it seems to work when you click the button again. Can still access all the forums via the "forum" tab at the top so no biggie.
 

ivaldo

Mediocre Horse Whisperer, s'up wid chew?
Joined
Nov 15, 2012
Messages
23,075
Yeah I’m getting the same problem. Can’t change between the tabs along the top without getting the aforementioned error. If I click on home the selected tab then loads properly. I’m using Chrome on an iPhone.
 

Massive Spanner

Thinks Geoff Shreeves has one
Joined
Jul 2, 2014
Messages
13,587
Location
Tool shed
Just a heads up that I'm getting this message when I try to change the tab on the "Home" page between forum/all/general etc, although it seems to work when you click the button again. Can still access all the forums via the "forum" tab at the top so no biggie.
Yep getting this too on Chrome on Android.
 

nimic

Curvy gay
Scout
Joined
Aug 2, 2006
Messages
18,315
Location
And I'm all out of bubblegum.
This will take some getting used to, but I'm sure I'll manage. I'm pretty sure I tried the site at least twenty times today, forgetting about the upgrade. Two or three times I closed the tab and immediately tried opening the site again, but I'm sure there's nothing seriously wrong with me.

And per @Damien, I too couldn't log in without using that direct link.
 

Damien

Self-Aware RedCafe Database (and Admin)
Staff
Joined
Mar 4, 2010
Messages
84,542
Just a heads up that I'm getting this message when I try to change the tab on the "Home" page between forum/all/general etc, although it seems to work when you click the button again. Can still access all the forums via the "forum" tab at the top so no biggie.
Yeah, same is happening with me too.

For the detractors to Xenforo 2, we can now post tables:

Lineup prediction leaders
Pos​
Username​
Points​
Predictions​
1​
Damien​
216​
18​
2​
Samid​
214​
18​
3​
varga92​
213​
18​
 

Charlie Foley

Full Member
Joined
Mar 11, 2012
Messages
8,866
Looks great and very modern on my phone. Will check out when I get home what the desktop looks like. Good stuff!
 

El Zoido

Full Member
Joined
Jun 7, 2013
Messages
7,176
Location
UK
It’s not red enough, feel like I’m on a Southampton forum. This will take some adjusting to.