Welcome to the new XenForo 2 site

red4ever 79

Full Member
Joined
Aug 27, 2015
Messages
6,483
Location
Czech Republic
I think I might see the problem. The black tabs navigation bar near the top of the match threads (the one with "Discussion", "Match Stats" etc) appears to be too wide leaving a gap on the right of the page.

Does that match what you're seeing?
Yep you are 100% spot on as usual. That looks the case. Leaves a small gap on the right hand side and when you scroll up and down quickly then, the page is slipping.
 

Jippy

Sleeps with tramps, bangs jacuzzis, dirty shoes
Staff
Joined
Nov 19, 2009
Messages
45,278
Location
Jet fuel doesn't melt steel beams
I think I might see the problem. The black tabs navigation bar near the top of the match threads (the one with "Discussion", "Match Stats" etc) appears to be too wide leaving a gap on the right of the page.

Does that match what you're seeing?
That's fixed now for me btw, thanks.
 

Rado_N

Yaaas Broncos!
Joined
Apr 6, 2009
Messages
95,640
Location
Manchester
I think I might see the problem. The black tabs navigation bar near the top of the match threads (the one with "Discussion", "Match Stats" etc) appears to be too wide leaving a gap on the right of the page.

Does that match what you're seeing?
It’s this:

I think what’s happening there is the black menu bar at the top is wider than the posts.

So, when your screen automatically sizes the forum it uses the width of the posts all the way down the page, but then the screen moves side to side rather than being fixed width.

If you then pinch to zoom out, making it so there is no side to side movement, there’s a blank white space to the right side of the posts.

I’ve probably not explained that very well.
@Niall

So as you open the page it defaults to this, with the menu bar going outside the screen:



Then if you zoom to correct it you get this:


And it’s still doing it :)
 

Man of Steel

Smashed it!!
Joined
Apr 16, 2011
Messages
1,488
Hi @Niall, I like what you and staff have done to the site, it looks good :). I've just been on the match thread and unless I'm missing it somehow, there isn't a live match clock/watch on the thread? It just says 'in progress' at the top. Any chance of having one running at match times guys?
 

Bastian

Full Member
Joined
Jul 16, 2015
Messages
9,081
The pop-ups alerting one about the player performance threads being closed during a match are still appearing. Pretty troublesome on mobile.
 

kthanksbye

Full Member
Joined
Jan 25, 2014
Messages
480
Location
United Arab Emirates
The popup message on the bottom left of the screen in the player performance forum is really annoying. Using on a PC.
Please either relocate that, or just let us close it.
 

Amar__

Incredibly Nasty Man
Joined
Sep 2, 2010
Messages
18,578
Location
Sarajevo
Supports
MK Dons
Clicking on choosing the page number on mobile suggests automatically 3 pages before the number I am currently on. I don't want 3 numbers before, I want previous page as suggested number.


The pop-ups alerting one about the player performance threads being closed during a match are still appearing. Pretty troublesome on mobile.
And this.
 

Ajaxsuarez

Full Member
Joined
Aug 8, 2009
Messages
745
Supports
Ajax
is it possible to have the search sort by date by default, like it used to, instead of having to go through advanced search to change it each time? or otherwise possible to set that as a preference somehow?
 

Fortitude

TV/Monitor Expert
Scout
Joined
Jul 10, 2004
Messages
11,582
Location
Inside right
On the old forum (one we've just moved from), when you hovered over a thread, you'd get a content insight as well as a date and time stamp at the bottom of the temporarily opened box/window - on this one, you get the content insight, but no time/date stamp at the bottom of the temp. opened box/window. Is it possible to add that stamp to this xen, @Niall ?
 

Massive Spanner

Thinks Geoff Shreeves has one
Joined
Jul 2, 2014
Messages
14,383
Location
Tool shed
One thing I really don't like is how alerts disappear when you open a thread where the alert was. It's annoying in the Match Day thread for example as that's generally the only thread you're in when a match is on and if you're refreshing it, you'll miss any alerts you got as they disappear before you see them. Don't think that was a thing in XF1
 

Niall

All Powerful Super Being
Staff
Joined
Jun 13, 1999
Messages
19,306
The gap on the right of match threads on mobile should be fixed now. Can you confirm @red4ever 79 @Jippy @Rado_N ?
 

Rado_N

Yaaas Broncos!
Joined
Apr 6, 2009
Messages
95,640
Location
Manchester
What’s happened to the thread titles? They’re suddenly aligned funny.




Edit - back to normal now!
 
Last edited:

christy87

Full Member
Joined
Jun 22, 2012
Messages
5,117
Location
Cork
Supports
Dipping tea in toast
@Niall when anyone quotes the pogba tweet it’s being shown on the transfer tweets alert
 

Niall

All Powerful Super Being
Staff
Joined
Jun 13, 1999
Messages
19,306
Every time someone quote a tweet in the transfer tweet thread, i get an alert on the transfer tweet thing.
yes that’s been mentioned a few times, I’ll be looking into it soon.
 

Amar__

Incredibly Nasty Man
Joined
Sep 2, 2010
Messages
18,578
Location
Sarajevo
Supports
MK Dons
I am getting this tonight when trying to post:

Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

It seriously pissed me off because I couldn't return to a post I spent some time writing, and it happened few times already.

I appreciate the effort, Niall probably spend weeks getting all this, but I seriously don't like this update, there's so many things I hate, and I can't see nothing good about this new version.
 
Last edited:

Niall

All Powerful Super Being
Staff
Joined
Jun 13, 1999
Messages
19,306
I am getting this tonight when trying to post:

Oops! We ran into some problems. Please try again later. More error details may be in the browser console.
Where were you posting? What was it? Did it have anything fancy in it like tables, media etc?
 

Amar__

Incredibly Nasty Man
Joined
Sep 2, 2010
Messages
18,578
Location
Sarajevo
Supports
MK Dons
Where were you posting? What was it? Did it have anything fancy in it like tables, media etc?
Mostly player performance thread. Nothing, just like a pop up that showed that text.
 

kundalini

Full Member
Joined
Aug 26, 2004
Messages
4,549
If you go to a player performances thread (For example: Dan James https://www.redcafe.net/threads/daniel-james-2019-20-performances.448191/ ) , then More options (to the right of Threadmarks, Ignore thread, Watch), then Who Replied ? - It will give you page 1 of the list of posters, with links to their posts in the thread, but it can't cope with page 2 onwards. Instead you get

Oops! We ran into some problems.
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

(I've tried it on 5 or 6 different player performance threads with the same result each time)

I've tried the same on a few threads in the Manchester United Forum. Appears to be the same issue.
 
Last edited:

RK

Full Member
Joined
May 23, 2008
Messages
15,827
Location
Attacking Midfield
I have an annoying and inconsistent problem on mobile, android.
When in a thread and tapping the "Next" page button, I will frequently open the advert at the bottom of the page (above the button) by accident. Except I'm not actually tapping the ad.
Occasionally I'll even tap below the "Next" button and it'll still hit the advert somehow. But sometimes it doesn't happen at all. Maybe it depends on scrolling or where I've previously touched the screen. I'm 100% sure it's not (always) me being uncoordinated.
Cheers.
 

GodShaveTheQueen

Full Member
Joined
Oct 11, 2018
Messages
2,790
Finally comfortable with the mobile version.

One thing that still needs to be enhanced over time is the moving between pages but.

Prev and next is okay, but switching between page numbers still sucks. I'd be happy with the older version which was perfect
 

Niall

All Powerful Super Being
Staff
Joined
Jun 13, 1999
Messages
19,306
If you go to a player performances thread (For example: Dan James https://www.redcafe.net/threads/daniel-james-2019-20-performances.448191/ ) , then More options (to the right of Threadmarks, Ignore thread, Watch), then Who Replied ? - It will give you page 1 of the list of posters, with links to their posts in the thread, but it can't cope with page 2 onwards. Instead you get

Oops! We ran into some problems.
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

(I've tried it on 5 or 6 different player performance threads with the same result each time)

I've tried the same on a few threads in the Manchester United Forum. Appears to be the same issue.
This is now fixed.
 

mazhar13

Full Member
Joined
Sep 10, 2013
Messages
8,401
Location
Toronto, Canada
I have an annoying and inconsistent problem on mobile, android.
When in a thread and tapping the "Next" page button, I will frequently open the advert at the bottom of the page (above the button) by accident. Except I'm not actually tapping the ad.
Occasionally I'll even tap below the "Next" button and it'll still hit the advert somehow. But sometimes it doesn't happen at all. Maybe it depends on scrolling or where I've previously touched the screen. I'm 100% sure it's not (always) me being uncoordinated.
Cheers.
I face the same exact problem. This happens to me whenever I scroll down the page and an ad loads up. Any time I interact with any other element, I encounter a freeze before that input gets read as a tap on the ad.
 

unchanged_lineup

Tarheel Tech Wizard
Joined
Aug 9, 2014
Messages
12,480
Location
Leaving A Breakfast On All Of Your Doorsteps
Supports
Janet jazz jazz jam
I have an annoying and inconsistent problem on mobile, android.
When in a thread and tapping the "Next" page button, I will frequently open the advert at the bottom of the page (above the button) by accident. Except I'm not actually tapping the ad.
Occasionally I'll even tap below the "Next" button and it'll still hit the advert somehow. But sometimes it doesn't happen at all. Maybe it depends on scrolling or where I've previously touched the screen. I'm 100% sure it's not (always) me being uncoordinated.
Cheers.
This is happening to me too. I'm pretty sure sometimes when I've hit next and not the ad.